Vital - Delays for scheduled SMS messages – Incident details

Delays for scheduled SMS messages

Resolved
Major outage
Started about 1 year agoLasted about 7 hours

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented by our services provider (dbt) and we are seeing scheduled SMS messages go out again as expected. We'll continue to monitor the situation closely for the next couple of hours. If you continue to experience issues, please contact our support team.

  • Identified
    Update

    Our upstream service provider (dbt cloud) has identified a fix for this issue and will be rolling it out to our affected environment. We have not been provided with a specific ETA for this.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Our team, together with our upstream services provider (dbt), have identified an issue preventing scheduled SMS messages from being sent. We're working with dbt to resolve this issue as soon as possible. SMS invites, as well as service requests, are unaffected.