Vital - Delayed visit updates and scheduled messages – Incident details

Delayed visit updates and scheduled messages

Resolved
Degraded performance
Started 11 months agoLasted 33 minutes

Affected

SMS

ERAdvisor

CareAdvisor

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Our team is investigating an issue causing delays for SMS invites, notifications, and visit updates across the ERAdvisor and CareAdvisor apps.