Vital - Slow response times for AI-powered translations – Incident details

Slow response times for AI-powered translations

Resolved
Degraded performance
Started 10 months agoLasted about 5 hours

Affected

ERAdvisor

CareAdvisor

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Update

    The upstream vendor issue has not yet resolved, and we are still experiencing elevated error rates and latency. We are in the process of deploying new infrastructure to a region not impacted by the fault.

  • Identified
    Update

    Our team continues to investigate this issue as we observe a high volume of translations waiting to be completed. We will provide another update within the hour.

  • Identified
    Identified

    Our team has been notified of an active issue with an upstream vendor that is causing large delays in our AI-powered translations. We are working with the provider to resolve this. We will provide another update within an hour.