Vital - Clinician-Patient messaging not working – Incident details

Clinician-Patient messaging not working

Resolved
Partial outage 0
Started 9 days agoLasted about 2 hours

Affected

AccessAdvisor

Operational from 6:39 PM to 8:24 PM

User Interface

Operational from 6:39 PM to 8:24 PM

Provider Recommendations

Operational from 6:39 PM to 8:24 PM

SMS

Operational from 6:39 PM to 8:24 PM

CareAdvisor

Operational from 6:39 PM to 8:24 PM

ERAdvisor

Partial outage from 6:39 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    We have rolled out the fix and verified the issue has been resolved.

  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating an issue preventing messages being sent from Clinicians to Patients using the CareAssist application.

    This issue also impacts the ability to invite patients onto ERAdvisor through CareAssist.