Vital - Delays in processing FHIR data – Incident details

Delays in processing FHIR data

Resolved
Degraded performance
Started 20 days agoLasted about 5 hours

Affected

AccessAdvisor

Operational from 9:35 PM to 2:43 AM

User Interface

Operational from 9:35 PM to 2:43 AM

Provider Recommendations

Operational from 9:35 PM to 2:43 AM

SMS

Operational from 9:35 PM to 2:43 AM

CareAdvisor

Operational from 9:35 PM to 2:43 AM

ERAdvisor

Operational from 9:35 PM to 2:43 AM

Updates
  • Resolved
    Resolved

    All issues have been resolved and all data is up to date.

  • Monitoring
    Monitoring

    We have implemented a fix and we're monitoring the situation.
    FHIR resources are being processed at nominal pace.