Vital - No SMS messages are being sent from Vital – Incident details

No SMS messages are being sent from Vital

Resolved
Operational
Started 17 days agoLasted about 4 hours

Affected

AccessAdvisor

Operational from 4:44 PM to 8:29 PM

User Interface

Operational from 4:44 PM to 8:29 PM

Provider Recommendations

Operational from 4:44 PM to 8:29 PM

ERAdvisor

Operational from 4:44 PM to 8:29 PM

SMS

Operational from 4:44 PM to 8:29 PM

CareAdvisor

Operational from 4:44 PM to 8:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have worked with our SMS provider to roll out a fix and we are currently monitoring the results.

  • Identified
    Identified

    We have identified an issue with our SMS provider preventing all messages from being sent at the moment. We are working with their team to re-establish the service.

  • Investigating
    Investigating
    We are currently investigating this incident.