Vital - System wide service outage – Incident details

System wide service outage

Resolved
Operational
Started over 5 years agoLasted 5 minutes
Updates
  • Resolved
    Resolved

    A DNS configuration change as part of a maintenance task caused our production load balancers to become unreachable. This issue has been resolved.

  • Investigating
    Investigating

    We are currently investigating this issue.