Vital - Intermittent API errors – Incident details

Intermittent API errors

Resolved
Partial outage
Started over 5 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This issue has been resolved and the backlog of EHR messages has been processed.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the stability of our API. You may see periods of unavailability and/or an increased rate of errors returned.