Started over 6 years agoDecember 05, 2019Lasted 35 minutesDecember 05, 20196:307:04 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This issue has been resolved. Thank you for your patience.
Monitoring
UTC
Monitoring
UTC
A solution for this issue has been deployed and we are verifying it.
Update
UTC
Update
UTC
We are continuing to work on a fix for this issue.
Identified
UTC
Identified
UTC
Users of our trackboard service may be experiencing issues with the system. Our engineering team has identified the issue and a fix is being implemented.