Vital - Missing EHR patients in Vital Response Provider – Incident details
All systems operational
Missing EHR patients in Vital Response Provider
Resolved
Partial outage
Started over 4 years agoLasted about 3 hours
Updates
Resolved
Resolved
This issue has been resolved. New patients are showing in the Vital Response Provider application for EHR-integrated customers. All patients during the incident have been processed. Thank you for your patience.
Monitoring
Monitoring
The mitigation is in place and the backlog of messages has been processed successfully. We will continue to monitor message processing to ensure the issue does not re-occur.
Identified
Identified
We have identified the issue and are working to mitigate it now. There is a backlog of messages to be processed that we will monitor to ensure successful processing.
Update
Update
We are continuing to investigate this issue.
Investigating
Investigating
We are currently investigating an issue causing patients not to show in Vital Response Provider for EHR-integrated customers.