Vital - Missing EHR messages – Incident details

Missing EHR messages

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    An issue with the Redox integration was detected at 7:41am UTC, causing EHR messages to be delayed on Redox' side. The issue appears to have resolved itself at 8:25am UTC, and we will continue to monitor the situation closely.