Vital - We are experience a outage of our URL shortener service – Incident details

We are experience a outage of our URL shortener service

Resolved
Major outage
Started over 3 years agoLasted 36 minutes

Affected

SMS

Updates
  • Resolved
    Resolved

    This issue has been resolved. Thank you for your patience.

  • Monitoring
    Monitoring

    A fix for this issue has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are investigating reports of an issue with URL shortener.