Vital - No invites or visits are being created for a subset of facilities – Incident details

No invites or visits are being created for a subset of facilities

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

SMS

Updates
  • Resolved
    Resolved

    Our systems are back to nominal conditions. Thank you for bearing with us.

  • Monitoring
    Monitoring

    A fix for this issue has been implemented and we are monitoring the results.

  • Identified
    Identified

    No invites or visits are being created for a subset of facilities. We have identified the root cause for this issue and are implementing a fix.