Vital - Rule-based notifications not sent for some facilities – Incident details

Rule-based notifications not sent for some facilities

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating an issue preventing rules-based notifications from being sent to some ERAdvisor facilities.