Vital - Delayed integration message processing – Incident details

Delayed integration message processing

Resolved
Partial outage
Started over 2 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    The issue has been resolved and all messages are being processed without delay.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Update
    Update

    We are continuing to investigate this issue, however we have identified the full impact of the outage.

  • Investigating
    Investigating

    We are currently investigating an issue where messages received by the integration engine are being delayed in their processing.