Vital - Some SMS notifications not being sent – Incident details

Some SMS notifications not being sent

Resolved
Partial outage
Started almost 2 years agoLasted about 2 hours

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results

  • Investigating
    Investigating

    Some SMS notifications are not being sent, however invites are working as normal.