Vital - Delays for some SMS messages – Incident details
All systems operational
Delays for some SMS messages
Resolved
Partial outage
Started about 3 years agoJuly 18, 2023Lasted about 1 hourJuly 18, 202310:3711:32 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
Our team have deployed a solution for the issue and are now monitoring the results. Sending of scheduled SMS messages has resumed.
Identified
UTC
Identified
UTC
Our team has identified an issue preventing a subset of customized scheduled SMS messages from being sent. Our team is working on a solution at the moment, and we'll provide an update within the hour.