Vital - Scheduled SMS messages failing to be sent – Incident details
All systems operational
Scheduled SMS messages failing to be sent
Resolved
Partial outage
Started over 2 years agoJanuary 11, 2024Lasted 40 minutesJanuary 11, 202410:1610:56 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
The system has recovered and messages are being sent again. We'll continue to monitor the situation before marking this incident as resolved.
Identified
UTC
Identified
UTC
Our team has identified an issue with an underlying system preventing scheduled SMS messages from being sent. We are working with our upstream service provider to resolve this issue.