Vital - Redox Engine Outage – Incident details

Redox Engine Outage

Resolved
Partial outage
Started about 5 years agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    All of the message queues within Redox have been resolved, and messages are now processing in real time. The Trackboard is now up to date with the latest information. Thank you for your patience.

  • Monitoring
    Monitoring

    The solution deployed by Redox has fixed this issue. Patient data will start to appear in the Trackboard as we process the backlog of messages. We will continue to monitor this situation closely before marking it resolved.

  • Update
    Update

    Redox is actively validating their proposed solution. They estimate between 1-3 hours to resolve this incident. We'd like to thank you for your patience.

  • Identified
    Identified

    Redox Engine is currently experiencing a Major Outage, resulting in a lack of data in Vital.