Vital - Delayed Information – Incident details

Delayed Information

Resolved
Degraded performance
Started almost 5 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved. We are no longer seeing any delays in the processing of events.

  • Monitoring
    Monitoring

    Our engineering detected and addressed an issue that caused events to appear with a delay within Vital applications. This has been resolved and we are continuing to monitor the backlog of events to ensure they are processed in a timely manner.